• Sign Up! To view all forums and unlock additional cool features

    Welcome to the #1 Explorer ST Forum and Explorer ST community dedicated to Explorer ST owners and enthusiasts. Register for an account, it's free and it's easy, so don't hesitate to join the Explorer ST Forum today!

Transmission troubles

WorthyST

New Member
Messages
6
Reactions
2
Location
Ellensburg, WA, USA
#1
Hello All

I’m having some issues on the explorer. We bought it in November 2019. Been perfect for 2400 miles. It’s started downshifting hard (like ready to fall out hard) between 6th and 5th. Took it to ford and the conclusion is a bad valve body in the transmission. Ford has had it for 10 days. I will keep you all updated. I hope this gets resolved as the car is a blast to drive and is perfect for the wife to get the kids around in. Stay tuned.
 

MattS2020

New Member
Messages
10
Reactions
3
Location
Dallesport, Washington
#2
We are having the same exact issue only at lower shift points. It also started happening at around 2500 miles. Same theory from the mechanic on what the problem might be. Our ST has been in the shop for a week with no contact from dealer. I am going to visit the service department today to hopefully get an update.
 

WorthyST

New Member
Messages
6
Reactions
2
Location
Ellensburg, WA, USA
#4
So.....Ford contacted me today and said the part will be shipped next Thursday. They also said there were 51 of the same valve bodies on order for other people. That’s it for now. That will put the total time in the ford shop at over 3 weeks. I hope that part will solve the issue. We will see.
 

MattS2020

New Member
Messages
10
Reactions
3
Location
Dallesport, Washington
#5
Transmission woe's Update. Just got a call from my Ford Dealer yesterday. He left me a message that Our ST will be getting a NEW Transmission due to our issues which is great! Only one problem, said transmission is on back order so we have no idea when we will be getting our ST back!! I am sure glad I pressed for a loner vehicle! Anyone else having these issues?
 

WorthyST

New Member
Messages
6
Reactions
2
Location
Ellensburg, WA, USA
#6
Update
New valve body came in damaged. A new one won’t be available until March 20th. That will be a total of 45 days in the shop for a valve body replacement.
 

MattS2020

New Member
Messages
10
Reactions
3
Location
Dallesport, Washington
#7
My Ford shop got me a brand new tranny. They did not want to deal with valve body issues. Supposedly, this tranny is new and has a different part number indicating that the valve body issues have been rectified in it. I trust these guys as I have bough 5 vehicles from them over the past 7 years and they have never treated me wrong. So far so good! Tranny is extremely smooth and the girl is back to her impressive self. all smiles! Get your reservations for the ST school if you buy one of these! Sounds like a great time and you will learn alot about your new hot rod!
 

WorthyST

New Member
Messages
6
Reactions
2
Location
Ellensburg, WA, USA
#8
I talked to ford today. Looks like they are putting a new transmission in ours as well. Hope to get it back soon. We are already booked for ST school at the end of June in Utah.
 
Messages
11
Reactions
1
Location
SoCal
#10
Mine only has about 800 miles on it and it’s shifting from 1st to 2nd gear kinda rough, almost like it tugs, 2nd to 3rd not as bad but then after that it’s smooth. Seems to only do this when I’m lighter on the gas pedal, is this normal?
 

hbalek

New Member
Messages
19
Reactions
6
Location
Kensington, MD, USA
#11
Mine only has about 800 miles on it and it’s shifting from 1st to 2nd gear kinda rough, almost like it tugs, 2nd to 3rd not as bad but then after that it’s smooth. Seems to only do this when I’m lighter on the gas pedal, is this normal?
I've noticed this as well when you're light on the throttle shifting to 2nd almost stalls. Either I got used to it or it got better now that I have 3100 miles.
 

WorthyST

New Member
Messages
6
Reactions
2
Location
Ellensburg, WA, USA
#14
No. This was in regular drive mode when I noticed it. I then tried every other drive mode and it was happening in every mode. This is not an aggressive downshift (sport mode). This was a HARD downshift while decelerating every time.
 
Messages
92
Reactions
27
Location
North Hampton, NH, USA
#15
Some of these are prone to trans fluid leaks from faulty cooler connections. As fluid level drops trans becomes erratic.
I have noted some fluid odor and a touch of smoke on mine recently so its going in service before fluid gets low........
 
Top