• Sign Up! To view all forums and unlock additional cool features

    Welcome to the #1 Explorer ST Forum and Explorer ST community dedicated to Explorer ST owners and enthusiasts. Register for an account, it's free and it's easy, so don't hesitate to join the Explorer ST Forum today!

Unable to get the rotary dial to work afte using ForScan

Messages
164
Reactions
63
Points
27
Location
Arden Hills, MN, USA
#1
I don't know what I did but now the shift knob will not rotate from park. I changed to secure idle it was disabled and now I am stuck in the driveway
 

UNBROKEN

2000 Post Club
Messages
2,727
Reactions
3,108
Points
352
Location
Houston, TX, USA
#2
All ST’s already have secure idle enabled.
If you wrote down the as built number like they tell you to just go in and put it back how it was.
 

OP
Garda934
Messages
164
Reactions
63
Points
27
Location
Arden Hills, MN, USA
Thread Starter #3
Well mine was disabled so I enabled it. Now I am stuck. Is there a way to reset?
 

OP
Garda934
Messages
164
Reactions
63
Points
27
Location
Arden Hills, MN, USA
Thread Starter #4
Got it back. Thank you UNBROKEN.
 

UNBROKEN

2000 Post Club
Messages
2,727
Reactions
3,108
Points
352
Location
Houston, TX, USA
#5
Did you try it before you changed things? It’s automatically enabled on all of them.
 

OP
Garda934
Messages
164
Reactions
63
Points
27
Location
Arden Hills, MN, USA
Thread Starter #6
I was listed as "Disabled" and I was able to move the gear selector with key in the house now it it is secure and unable to move the selector unless the fob is in hand.
 



Top