• Sign Up! To view all forums and unlock additional cool features

    Welcome to the #1 Explorer ST Forum and Explorer ST community dedicated to Explorer ST owners and enthusiasts. Register for an account, it's free and it's easy, so don't hesitate to join the Explorer ST Forum today!


2020 ST Fake Spare was at 7.5 psi

Messages
58
Reactions
19
Points
7
Location
Southern California
#1
Going on a long road trip to the Eclipse and figured I'd check my fake spare and it was at 7.5 psi. First time checking it in 4 years but I was still surprised it was so low. Never seen a spare lose so much air, or maybe it was never pumped up in the first place.

I pumped it up but I guess I better check it again in a few days.

Just a heads up because I found it strange.

Dennis.



Sent from my SM-S908U using Tapatalk
 

Cdubya

1000 Post Club
Messages
1,458
Reactions
710
Points
262
Location
NE Ohio
Vehicle
2020 Explorer ST
#2
You better check it again soon. Maybe it has a leak. That is unusual.
 

I Bleed Ford Blue

Active Member
U.S. Navy Veteran
Messages
633
Reactions
416
Points
182
Location
Ohio
Vehicle
23 Rapid Red Explorer ST
#3
Yeah, I've seen spares that still have air after 20 years, not full, but enough to use.
 

Messages
611
Reactions
273
Points
82
Location
Nevada
Vehicle
2020 Ford F-150 Raptor
#4
Going on a long road trip to the Eclipse and figured I'd check my fake spare and it was at 7.5 psi. First time checking it in 4 years but I was still surprised it was so low. Never seen a spare lose so much air, or maybe it was never pumped up in the first place.

I pumped it up but I guess I better check it again in a few days.

Just a heads up because I found it strange.

Dennis.



Sent from my SM-S908U using Tapatalk
On any of our vehicles the spare has only lost maybe 3-4 PSI but never enough to make it that low.
 

OP
D
Messages
58
Reactions
19
Points
7
Location
Southern California
Thread Starter #5
Ok was still at 57psi 2 days after filling. So either a super slow leak or was never filled...

Dennis.


Sent from my SM-S908U using Tapatalk
 

Autoworker

1000 Post Club
Messages
1,052
Reactions
1,145
Points
262
Location
Ohio
#6
Going on a long road trip to the Eclipse and figured I'd check my fake spare and it was at 7.5 psi. First time checking it in 4 years but I was still surprised it was so low. Never seen a spare lose so much air, or maybe it was never pumped up in the first place.

I pumped it up but I guess I better check it again in a few days.

Just a heads up because I found it strange.

Dennis.



Sent from my SM-S908U using Tapatalk
Glad you made this post. Checked mine today and it was too low to move the gauge. Pumped it up to 60 lbs.
 

OP
D
Messages
58
Reactions
19
Points
7
Location
Southern California
Thread Starter #7
Glad I could help! Mine was still 57 after 5 days. Well it was 60 but I tried to reach the valve while holding up a fully loaded tray and I lost some air...

Also wonder if Ford sent a bunch out with minimal air??

Dennis.


Sent from my SM-S908U using Tapatalk
 

Messages
297
Reactions
174
Points
37
Location
Houston, TX, USA
Vehicle
2022 Ford Explorer ST
#8
This is from the Explorer ST Owners Manual.

1712574331331.png
 



Top